pppd: The remote system (PPTP) is required to authenticate itself

При запуске pppd клиент на Ubuntu 16.04 выдает ошибку

# pppd call pptpserver
pppd: The remote system (PPTP) is required to authenticate itself
pppd: but I couldn't find any suitable secret (password) for it to use to do so.


Решение

# vi /etc/ppp/options

auth заменить на noauth

Или же указать в /etc/ppp/peers/pptpserver

Комментариев нет:

Отправка комментария